Get in touch
Back
Degraded

Webhooks delayed

Started 4 Apr at 07:07pm BST, resolved 4 Apr at 11:05pm BST.

Outgoing Webhooks
Resolved

All queued webhooks have been sent and the queue is operating normally.

Posted 4 Apr at 11:05pm BST.
Updated

We have identified the root cause and are deploying a fix. All of the webhooks are delayed and queued, and the queue should begin to drain quickly in the next 15 minutes or so.

Posted 4 Apr at 09:56pm BST.
Created

We are experiencing severe delays in sending outgoing webhooks to customers which have this feature configured.

Posted 4 Apr at 07:07pm BST.