Get in touch
Back
Downtime

Cord experiencing intermittent DB issues

Started 6 Mar at 02:26pm GMT, resolved 6 Mar at 03:15pm GMT.

API SDK Console
Resolved

We resolved the issue by fixing a db query that was causing fanout

Posted 6 Mar at 03:15pm GMT.
Created

Cord is experiencing issues that intermittently impact the API and resulted in an inability to log in to the console

Posted 6 Mar at 02:26pm GMT.