Get in touch
Back
Degraded

Problems loading for some users

Started 11 Aug at 06:56pm BST, resolved 11 Aug at 07:05pm BST.

SDK
Resolved

The issue has been resolved

Posted 11 Aug at 07:05pm BST.
Created

We are aware that there is an issue for a small number of users with loading some aspects of Cord

Posted 11 Aug at 06:56pm BST.