Get in touch
Back
Degraded

Some users failing to load Cord

Started 10 May at 09:11am BST, resolved 10 May at 10:01am BST.

SDK
Resolved

The deployment is finished and we see no more errors.

Posted 10 May at 10:01am BST.
Updated

A small subset of users are currently failing to load Cord. We are deploying a fix to the issue.

Posted 10 May at 09:47am BST.
Created

We are seeing errors related to users not being able to load Cord.

Posted 10 May at 09:11am BST.