Get in touch
Back
Degraded

Cord components intermittently failing to render

Started 17 Apr at 09:12am BST, resolved 17 Apr at 10:23am BST.

SDK
Resolved

A fix has been deployed and components are rendering normally again.

Posted 17 Apr at 10:23am BST.
Created

Cord's web components can intermittently fail to render. We've identified the issue and are deploying a fix.

Posted 17 Apr at 09:12am BST.